Adobe flash player security update

Adobe Exploit CVE-2017-11292

View and Report for Adobe Flash Exploit

Description

This listing contains a View and a Report Template to find out about machines vulnerables to the exploit. It looks for Adobe Flash version 27.0.0.130 or lower.

Here is the article from Adobe for more information: https://helpx.adobe.com/security/products/flash-player/apsb17-32.html

Class
Developer
  • Name: Douglas Sanchez
  • Company: Kaseya
  • Website: http://www.kaseya.com
  • Contact Developer
  • Summary
  • Adobe Exploit CVE-2017-11292
  • 35 Downloads
  • Released on October 24th, 2017
  • Reviews

    Adobe Exploit CVE-2017-11292 has no reviews.

    Discussion
    Gravatar for Tom Johsnon
    Tom Johsnon over 1 year ago

    receiving an error message importing the report
    Unexpected error - Object reference not set to an instance of an object.

    Gravatar for Douglas Sanchez
    Douglas Sanchez over 1 year ago

    I suggest you open a ticket with support so they can investigate why the import is failing. If you give me the ticket number I will be able to follow up.